Citibank online banking - pages not being displayed.

VERIFIED DUPLICATE of bug 85557

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 85557
17 years ago
3 years ago

People

(Reporter: MooM, Assigned: asa)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Citibank online banking - pages not being displayed.

Cannot do online banking - more of the ssl issues with mozilla - cannot do
online banking with mozilla on most banks, the secure pages will not display
past a certain point - these work with IE and Opera.
Citibank does have some issues with its site.  They are being evangelised.

*** This bug has been marked as a duplicate of 85557 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Browser-General → English: US
Product: Browser → Tech Evangelism
Resolution: --- → DUPLICATE
Version: other → unspecified

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.