[Bluetooth][PTS][Bluez][2.0] TC_AG_ATH_BV_06_I Failed

RESOLVED DUPLICATE of bug 1026475

Status

Firefox OS
Bluetooth
RESOLVED DUPLICATE of bug 1026475
4 years ago
4 years ago

People

(Reporter: Alison Shiue, Assigned: jaliu)

Tracking

unspecified
2.0 S5 (4july)
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

524.85 KB, application/x-zip-compressed
Details
(Reporter)

Description

4 years ago
Created attachment 8442646 [details]
TC_AG_ATH_BV_06_I.zip

### STR
Test case : TC_AG_ATH_BV_06_I started
	- Verifying dongle settings, disabling eSCO
	- Dongle verification complete
	- SDP Service record for PTS: 'Handsfree HF' successfully registered
	- The IUT claims support for the following eSCO LMP packet types: EV3, 2-EV3, 
	- The IUT claims support for the following eSCO LMP packet types: EV3, 2-EV3, 
	- The IUT claims support for the following eSCO LMP packet types: EV3, 2-EV3, 
	- AT: SPP connect succeeded
	- AT: Service Level Connection established
	- AT: post SLC command sequence complete
	- AT: RING
	- AT: Received +CLIP: "0963567162",129
	- AT: Incoming call established
	- HCI: Audio Connection enabled
	- HCI: Audio Connection disabled
	- MTC: Audio Connection disabled by IUT
	- MTC: TS_slc_enable_iut: SLC already enabled
	- AT: Call terminated
	- unexpected call termination
	- AT: Service Level Connection disabled
	- MTC: Test case ended
Final Verdict : Inconclusive

Test case : TC_AG_ATH_BV_06_I started
	- SDP Service record for PTS: 'Handsfree HF' successfully registered
	- The IUT claims support for the following eSCO LMP packet types: EV3, 2-EV3, 
	- The IUT claims support for the following eSCO LMP packet types: EV3, 2-EV3, 
	- AT: SPP connect succeeded
	- AT: Service Level Connection established
	- AT: post SLC command sequence complete
	- AT: RING
	- AT: Received +CLIP: "0963567162",129
	- AT: Incoming call established
	- HCI: Audio Connection enabled
	- HCI: Audio Connection disabled
	- MTC: Audio Connection disabled by IUT
	- MTC: TS_slc_enable_iut: SLC already enabled
	- AT: Call terminated
	- unexpected call termination
	- AT: Service Level Connection disabled
	- MTC: Test case ended
Final Verdict : Inconclusive

Unable to restore to SCO

### Version
https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2gotoro/nightly/mozilla-aurora-flame-eng/2014/06/2014-06-17-16-02-02/
(Reporter)

Updated

4 years ago
Blocks: 1022503
Assignee: nobody → shuang
Target Milestone: --- → 2.0 S5 (4july)
(Assignee)

Updated

4 years ago
Assignee: shuang → jaliu
This bug is related to gaia callscreen calls_handler.js. Not bluetooth.
This bug needs uplift patch of 1026475 in v2.0
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1026475
You need to log in before you can comment on or make changes to this bug.