Closed Bug 1028207 Opened 6 years ago Closed 6 years ago

The SMS app should be perceived to start immediately

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 1038176

People

(Reporter: jgong, Unassigned)

References

Details

(Keywords: feature, perf, Whiteboard: [c=progress p= s=2014.08.15.t u=] [tako] [2.1-feature-qa+])

User Story

As a user I want the SMS app to be perceived to start immediately. Time is critical in messaging use cases.
As a user I want the messaging to be perceived to start immediately. Time is critical in messaging use cases.
User Story: (updated)
Keywords: perf
Whiteboard: [tako] → [c=progress p= s= u=] [tako]
OS: Mac OS X → Gonk (Firefox OS)
Priority: -- → P2
Hardware: x86 → ARM
Should this be in Gaia::SMS instead of Performance?

What are the target numbers ?
Depends on: 1009545
Component: Performance → Gaia::SMS
Summary: The messaging shall be perceived to start immediately. → The SMS app should be perceived to start immediately
User Story: (updated)
Hi folks this bug is listed as a commitment for tako project.

As Julien comments, what are the numbers that we are trying to target? Is this still going to be feasible for 2.1?

Thanks!
Flags: needinfo?(jgong)
QA Whiteboard: [2.1-feature-qa+]
Wilfred, can you help with having an answer here?
Flags: needinfo?(wmathanaraj)
There are no numbers and the ask is "perceived" - it can be time or it can be something else. Its about giving the user the feedback instantly that something is happening to his tap of the icon.

The number is open to Mozilla to define if a number is really required.
Flags: needinfo?(wmathanaraj)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1038176
Whiteboard: [c=progress p= s= u=] [tako] → [c=progress p= s=2014.08.15.t u=] [tako]
QA Whiteboard: [2.1-feature-qa+]
Whiteboard: [c=progress p= s=2014.08.15.t u=] [tako] → [c=progress p= s=2014.08.15.t u=] [tako] [2.1-feature-qa+]
Flags: in-moztrap-
Status: RESOLVED → VERIFIED
Flags: needinfo?(ktucker)
Resolution: DUPLICATE → FIXED
Status: VERIFIED → RESOLVED
Closed: 6 years ago6 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1038176
QA Whiteboard: [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Status: RESOLVED → VERIFIED
Flags: needinfo?(jgong) → needinfo?
Flags: needinfo?
You need to log in before you can comment on or make changes to this bug.