Closed Bug 1028325 Opened 8 years ago Closed 8 years ago

[Vertical] Localized Smart Collections names should match on homescreen and header

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(blocking-b2g:2.0+, b2g-v2.0 verified, b2g-v2.1 verified)

VERIFIED FIXED
2.0 S5 (4july)
blocking-b2g 2.0+
Tracking Status
b2g-v2.0 --- verified
b2g-v2.1 --- verified

People

(Reporter: tchevalier, Assigned: jlal)

References

Details

(Whiteboard: [systemsfe])

Attachments

(2 files)

Bug 1018708 added l10n support for Smart Collections, but the E.me translations are still used on the header when opening a Smart Collection.

We should use translations from our file for consistency.
Test case described in https://bugzilla.mozilla.org/show_bug.cgi?id=1018708#c36

Johan, could you set the flags/priority accordingly?
Assignee: nobody → jlal
Blocks: 1015336
blocking-b2g: --- → 2.0?
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking+]
Whiteboard: [systemsfe]
blocking-b2g: 2.0? → 2.0+
Duplicate of this bug: 1028455
Attachment #8443657 - Flags: review?(ran) → review+
green on try:

https://github.com/mozilla-b2g/gaia/commit/a29ca29ac33c981290ea385ea9a4411c49439c63
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
This issue has been verified successfully on Flame2.0&2.1
Verify video:"verify_1028325.mp4".

Flame2.0 build
Gaia-Rev        856863962362030174bae4e03d59c3ebbc182473
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/e40fe21e37f1
Build-ID        20141208000206
Version         32.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141208.035628
FW-Date         Mon Dec  8 03:56:38 EST 2014
Bootloader      L1TC00011880

Flame 2.1 build:
Gaia-Rev        38e17b0219cbc50a4ad6f51101898f89e513a552
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/8b92c4b8f59a
Build-ID        20141205001201
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141205.035305
FW-Date         Fri Dec  5 03:53:16 EST 2014
Bootloader      L1TC00011880
Status: RESOLVED → VERIFIED
Attached video verify_1028325.MP4
You need to log in before you can comment on or make changes to this bug.