Missing "Source File" in JavaScript error in console when getting "Permission denied"

RESOLVED DUPLICATE of bug 52116

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 52116
17 years ago
16 years ago

People

(Reporter: Henrik Gemal, Assigned: jst)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Going to http://www.bgbank.dk/BGNetbank produces this in the console:

-----
Error: uncaught exception: Permission denied to get property Window.scriptglobals
-----

but a specification of the source is missing. Like when you have a warning you have:
-----
Warning: assignment to undeclared variable ud
Source File: http://www.bgbank.dk/Image/stat.js/$file/stat.js
Line: 500
-----

Updated

17 years ago
Component: XP Apps → DOM Level 0

Comment 1

17 years ago
not sure where this should go, but it sure isn't xpapps...
Assignee: pchen → jst
QA Contact: sairuh → amar
(Assignee)

Comment 2

17 years ago
I'm pretty sure this is a dupe, if you find the other bug, mark this as a dup.
Target Milestone: --- → Future

Comment 3

16 years ago
Marking this a dup of Bug #52116 based on primary complaint is lack of Source
File name.

Reporter, if you want to write a seperate bug for the uncaught exception
(assuming it is still a problem), please do.

*** This bug has been marked as a duplicate of 52116 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.