Note: There are a few cases of duplicates in user autocompletion which are being worked on.

select drop down arrow no longer stylable

RESOLVED DUPLICATE of bug 649849

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 649849
3 years ago
3 years ago

People

(Reporter: Curreli's, Unassigned)

Tracking

30 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36

Steps to reproduce:

Tried to hide the select dropdown arrow, using the old hacks such as -moz-appearance: none;


Actual results:

The select drop down arrow appears on top of the background arrow.


Expected results:

The standard firefox select drop down should be invisible and the custom background arrow should be visible.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649849
You need to log in before you can comment on or make changes to this bug.