Cannot resize offline web content and user data table in preferences, making column values unreadable

RESOLVED DUPLICATE of bug 919526

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 919526
4 years ago
4 years ago

People

(Reporter: Mark Slater, Unassigned)

Tracking

31 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8445227 [details]
pref-pane.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140610163407

Steps to reproduce:

1) Open Firefox's preferences window.
2) Go to "Advanced" pane → "Network" section.
3) Make sure that websites have saved offline data in the "Offline Web Content and User Data" sub-section.


Actual results:

Section "Offline Web Content and User Data" displays a list of websites that have saved data for offline use, but the right-most column with amount of data used is not resizable, which leads to unintelligible sizes ("54...", "0...", etc., see attached screenshot).


Expected results:

- Display resizable, sortable-by column headers (at the very least "Domain" and "Amount saved" or similar) for that area. 
- Upon the user's first ever opening of that preference pane, it should resize to sensible sizes, e.g. at least calculate max width for the "Amount saved" column.
- Right-align the values in the "Amount saved" column for usability, if they aren't already right-aligned.

Updated

4 years ago
QA Whiteboard: [bugday-20140630]
Component: Untriaged → Preferences

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 919526
You need to log in before you can comment on or make changes to this bug.