Closed Bug 1029734 Opened 5 years ago Closed 5 years ago

(vertical-homescreen) Second icon grid appears on homescreen when exiting Search

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1028661

People

(Reporter: pla, Unassigned)

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, [ft:systemsfe][systemsfe])

Attachments

(1 file)

754.00 KB, video/quicktime
Details
Attached video Double icon fun
If you tap on the search field from Homescreen to invoke it, then immediately tap 'close' and wait, a second icon grid will appear over top of the original icon grid.  See video attachment.
Thanks for reporting, the video is useful. We're currently planning on handling this issue in bug 1028661.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1028661
No longer blocks: vertical-homescreen
You need to log in before you can comment on or make changes to this bug.