Closed Bug 1029918 Opened 7 years ago Closed 7 years ago

Flexbox children not displaying properly inside of a BUTTON element

Categories

(Firefox :: Untriaged, defect)

29 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 984869

People

(Reporter: oliverjash, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2065.0 Safari/537.36

Steps to reproduce:

Create a BUTTON with some children, apply flexbox to it. http://jsbin.com/hihoc/1/edit


Actual results:

The children of the flexbox BUTTON are not displayed according to usual flexbox behaviour.


Expected results:

The children should display properly.
bug 984869?
QA Whiteboard: [bugday-20140630][DUPEME?]
Agree with [:Aleksej] as dupe of bug 984869.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
QA Whiteboard: [bugday-20140630][DUPEME?] → [bugday-20140630]
Resolution: --- → DUPLICATE
Duplicate of bug: 984869
You need to log in before you can comment on or make changes to this bug.