Closed Bug 1030049 Opened 6 years ago Closed 5 years ago

[Dialer][Call Screen] Some letters in names truncated on call screen

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v1.4 affected, b2g-v2.0 affected)

RESOLVED DUPLICATE of bug 1007709
Tracking Status
b2g-v1.4 --- affected
b2g-v2.0 --- affected

People

(Reporter: echang, Assigned: paco)

References

Details

Attachments

(2 files)

Attached image DialerTextCutOff.png
### STR
1. Have a contact stored in Contacts with g,j,y, p, q... etc.
2. Call this contact

### Actual 
1. Name text cut off 

### Version 
Flame aurora v2.0
Gaia      552ef3e7d00384e4f7ac43d8fab6b91c69cc26c1
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/e2b83f618868
BuildID   20140624160200
Version   32.0a2
ro.build.version.incremental=109
ro.build.date=Mon Jun 16 16:51:29 CST 2014
t2m.sw.version=B1TC00011220
See Also: → 1018283
Assignee: nobody → pacorampas
Attached file patch in github
Attachment #8447050 - Flags: review?(etienne)
Attachment #8447050 - Flags: review?(etienne)
Tested and IS reproducible:
Hamachi 1.4
Gecko-b7cb7d7
Gaia-a054aa2
Already resolved in bug 1007709, that was uplifted to 2.0 too
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1007709
You need to log in before you can comment on or make changes to this bug.