Closed Bug 1030358 Opened 6 years ago Closed 6 years ago

DMD enabled build does not boot (FFOS 2.0)

Categories

(Firefox OS Graveyard :: General, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1019634

People

(Reporter: tkundu, Unassigned)

References

Details

Attachments

(1 file)

I followed https://wiki.mozilla.org/Performance/MemShrink/DMD#B2G

to enable DMD using |export MOZ_DMD=1| in FFOS 2.0 build. 

I can compile successfully but device does not boot with this build.

I can see that b2g process crashes again and again during boot.

I remember that it used to work for FFOS v1.3 and and it can help us in debugging memory leak issue https://bugzilla.mozilla.org/show_bug.cgi?id=1029856
blocking-b2g: --- → 2.0?
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1019634
Clearing nom since the dupe is nomed.
blocking-b2g: 2.0? → ---
You need to log in before you can comment on or make changes to this bug.