Closed Bug 1030677 Opened 8 years ago Closed 8 years ago

[Sora][HOMO][Regional] SMS or MMS with V-Card attachment is not supported

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 849729

People

(Reporter: sync-1, Unassigned)

Details

Firefox OS v1.3
 Mozilla build ID:20140422024003
 _______________________________________________________________________________
     A.- Overview Description (technical background, concise explanation of the bug):
     
 It is not possible to send or receive SMS or MMS with contacts attached.
     ________________________________________________________________________________
     B.- Steps to Reproduce (initial conditions, required resources, step by step instructions to reproduce):
     
 1. Compose a contact with details on Contacts/Phonebook section on DUT. 
 2.a. Send Vcard/Contact via MMS from DUT to Reference Device 
 2.b. Or Send Vcard/Contact via SMS by copy/paste the contact or as a plain text and send from DUT to Reference Device
 3. Compose a contact with details on Contacts/Phonebook section on Reference Device. 
 4.a. Send Vcard/Contact via MMS from Reference Device to DUT.
 4.b. Or Send Vcard/Contact via SMS by copy/paste the contact or as a plain Text and send from Reference Device to DUT
     
     ________________________________________________________________________________
     C.- Actual Result (current bad behaviour that is reported as a bug):
     
 2.a. It is not possible to send from DUT contacts attached to a MMS 
 2.a. It is not possible to send from DUT contacts attached to a SMS 
 4.a. MMS with vcard reception, DUT shows a message "there isn't any application to open this file"
 4.b. SMS with vcard attached is discarded without any information to the user 
     ________________________________________________________________________________
     D.- Expected Result (correct behaviour wished):
     
 Message with contacts attached shall be supported    
     ________________________________________________________________________________
     E.- Additional information (possible causes suspected, hints to debug, related bugs):
     
 TC-SMSTC-RCPTC-027b    
     ________________________________________________________________________________
     F.- Tracking information (MSISDN, IMEI, other information useful for bug tracking. Required for UK):
     MSISDN: +34616091495
     IMEI: a) IMEI 864604020002857 #001 (42601)
     Other:
We don't support vcard yet, this is bug 849729.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 849729
You need to log in before you can comment on or make changes to this bug.