Closed Bug 1030748 Opened 8 years ago Closed 8 years ago

Lack of contrast on URL bar buttons when using a lightweight theme

Categories

(Firefox for Android Graveyard :: Theme and Visual Design, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1020534

People

(Reporter: CristinaM, Unassigned)

Details

Attachments

(1 file)

Attached image controls2.png
There is not enough contrast between the toolbar's background and the URL buttons and these are hard to see.
I would have thought we already were using the fix applied in bug 1019595 for these buttons too.

Mike - Can you take a look when you get a chance?
Flags: needinfo?(michael.l.comella)
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: needinfo?(michael.l.comella)
Resolution: --- → DUPLICATE
Duplicate of bug: 1020534
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.