[Keyboard] Symbol UI (Multi IME) shouldn't have comma

RESOLVED DUPLICATE of bug 1022609

Status

Firefox OS
Gaia::Keyboard
RESOLVED DUPLICATE of bug 1022609
3 years ago
3 years ago

People

(Reporter: Raniere Silva, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8446725 [details]
screenshots showing comma at symbol ui

Steps to Reproduce:

1. Enable two layouts (e.g. en and pt-BR)
2. Open one app that use the keyboard
3. Click on "ABC" to access the symbol layout
	 
Actual Results:

The last row has: "ABC", "En", ",", " ", ... (check the screenshot attach).
	 
Expected Results:

The last row should have: "ABC", "En", " ", ... as describe at Bug 983043.
(Reporter)

Updated

3 years ago
Blocks: 983043
(Reporter)

Comment 1

3 years ago
Created attachment 8446737 [details] [review]
fix issue with symbol ui (multi IME)
Attachment #8446737 - Flags: ui-review?(ofeng)
Attachment #8446737 - Flags: review?(rlu)
Comment on attachment 8446737 [details] [review]
fix issue with symbol ui (multi IME)

It's ui-review+.
Notice that it should depends on bug 1015309, so they should land together to avoid missing/redundant keys.
Attachment #8446737 - Flags: ui-review?(ofeng) → ui-review+
Depends on: 1015309
Comment on attachment 8446737 [details] [review]
fix issue with symbol ui (multi IME)

Raniere, thanks for looking into this issue.
But I think we should address this issue by bug 1022609.

I'll dupe this one to bug 1022609 so clear the review here.
Thanks.
Attachment #8446737 - Flags: review?(rlu)
No longer blocks: 983043
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
No longer depends on: 1015309
Resolution: --- → DUPLICATE
Duplicate of bug: 1022609
You need to log in before you can comment on or make changes to this bug.