Resources footers show wrong icons

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: brett, Assigned: aki)

Tracking

Details

(Whiteboard: [resources] [july25])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
The "you might also like" links always display the icon of the current page, rather than the page that's being linked to.  See the footer for the navigation page that links to privacy:  
https://www.evernote.com/shard/s230/sh/a26a8ce9-ca7b-4dec-b023-ea3ef90bf194/f6aa4157ee34cd213ed3248a5cecbfb2

I'm not sure if this is caused by the template or just the wrong icon being put in the template.

Aki, could you take a look?
(Assignee)

Updated

4 years ago
Depends on: 1027273
(Assignee)

Updated

4 years ago
Status: NEW → ASSIGNED
Whiteboard: [resources] [july11]
Whiteboard: [resources] [july11] → [resources] [july25]
* Aki: moving to [aug8] because of landing page work. Move back if wrong.
Whiteboard: [resources] [july25] → [resources] [aug8]
Attachment #8461810 - Flags: review?(kate) → review+

Comment 3

4 years ago
Commits pushed to master at https://github.com/mozilla/webmaker.org

https://github.com/mozilla/webmaker.org/commit/51cd909e4d74ae29f22cd49d5f7658e1a13a2969
Fixes Bug 1031283 - Resources footers show wrong icons

https://github.com/mozilla/webmaker.org/commit/85d922f86b42d54e31fa737302650e70e7c0013c
Merge pull request #908 from gesa/1031283/related-footer-icon

Fixes Bug 1031283 - Resources footers show wrong icons

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Whiteboard: [resources] [aug8] → [resources] [july25]
You need to log in before you can comment on or make changes to this bug.