Add a way to invoke "Inspect Element" from chrome content in the browser toolbox

RESOLVED DUPLICATE of bug 972404

Status

RESOLVED DUPLICATE of bug 972404
5 years ago
6 months ago

People

(Reporter: bgrins, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
With web content, we can right click and "Inspect Element" in the toolbox.  It would be awesome if we had a similar thing for the browser toolbox.  If there was no browser toolbox opened, it would open a new one and if there is one opened, it would reuse that instance and select the element.

I'm partial to Shift+Right Click like the "Element Inspector" addon does with DOM Inspector, since that is very easy to open elements that don't usually have context menus associated with them.

I'd be fine with this being an addon, but I'm assuming there would need to be some changes to the Browser Toolbox to support this behavior.
I'll consider this another vote for your identical bug from 4 months ago... ;)

I'll try to think about a good way to do this soon.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 972404

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.