Errors on all migrated tasks when signed out

VERIFIED DUPLICATE of bug 1031604

Status

Mozilla QA
One and Done
P1
normal
VERIFIED DUPLICATE of bug 1031604
4 years ago
4 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

Version 2
Milestone 1
x86
Mac OS X

Details

(Reporter)

Description

4 years ago
All migrated tasks give an error to users when they are signed out. This happens on the front page and available tasks page. This no longer happens once they are signed in.

ex: https://oneanddone.paas.allizom.org/en-US/tasks/5/
This happens on non-repeatable tasks, which all tasks were set to due to an error with the migration. I opened a separate bug for this.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1031604
(Reporter)

Updated

4 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.