B2G mochitests are broken because host xulrunner bundle is missing ssltunnel

RESOLVED DUPLICATE of bug 1002545

Status

RESOLVED DUPLICATE of bug 1002545
4 years ago
4 years ago

People

(Reporter: jld, Unassigned)

Tracking

Trunk
All
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
If I try to do `./mach mochitest-remote` locally:

INFO | runtests.py | expected to find ssltunnel at /home/jld/src/B2G.goldfish86/gaia/xulrunner-sdk-30/xulrunner-sdk/bin/ssltunnel

Followed by failing with an otherwise unhelpful Python exception.

If I copy in the ssltunnel binary from a mozilla-central desktop build, it seems to work.

I don't understand how this is completely broken for me while still working on Buildbot.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1002545
You need to log in before you can comment on or make changes to this bug.