Closed Bug 1031628 Opened 6 years ago Closed 6 years ago

Feature Request: Audio indicator on tab

Categories

(Firefox :: Untriaged, defect)

33 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 486262

People

(Reporter: anshprat, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:33.0) Gecko/20100101 Firefox/33.0 (Beta/Release)
Build ID: 20140627030212

Steps to reproduce:

hi, 

Chrome adds an audio icon to tabs playing audio and that is a big help in identifying auto-playing ads / videos.

Can we have something similar in firefox?
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486262
You need to log in before you can comment on or make changes to this bug.