Connection timeout dialog prevents other window page load

VERIFIED DUPLICATE of bug 74331

Status

()

defect
VERIFIED DUPLICATE of bug 74331
18 years ago
15 years ago

People

(Reporter: mozspam4kurt, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010917
BuildID:    2001081712

With two browser windows, a timeout dialog from one window will prevent a loaded
page from displaying in a second window

Reproducible: Always
Steps to Reproduce:
1. Start with 2 browser windows
2. In window 1, enter a url to a non-existent site, so that the connection will
timeout
3. In window 2, open a url which takes a long time to load, for example, run a
bugzilla query!  (One long enough to outlast the timeout in window 1)
4. Allow plenty of time (minutes) for window 2's page to load *after* timeout
dialog from window 1 displays


Actual Results:  Window 2's page won't display loaded page until "OK" pressed in
timeout dailog

Expected Results:  Window 2's page displays as soon as loaded

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Component: Browser-General → Networking
You need to log in before you can comment on or make changes to this bug.