If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Video control buttons appear distorted on the W3 HTML5 video test page

RESOLVED DUPLICATE of bug 766170

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 766170
3 years ago
a year ago

People

(Reporter: bug.zilla, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0 (Beta/Release)
Build ID: 20140630030202

Steps to reproduce:

Visited http://www.w3.org/2010/05/video/mediaevents.html


Actual results:

Video control buttons appear distorted.


Expected results:

Video control buttons should appear correctly.
Created attachment 8449265 [details]
Chrome-Firefox

Tested using:
Device: LG Nexus 4 (Android 4.4.2)
Build: Firefox for Android 33.0a1 (2014-07-01)
Please take a look at the attached screenshot. Is this what you see?
What device, OS and Firefox version are you using?
This is due to font-inflation. This may be a duplicate of another longstanding bug. I'll take a look.
Blocks: 627842
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 766170
You need to log in before you can comment on or make changes to this bug.