If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Win95-Error loading this url

VERIFIED DUPLICATE of bug 12748

Status

()

Core
Networking
P3
major
VERIFIED DUPLICATE of bug 12748
18 years ago
16 years ago

People

(Reporter: Teruko Kobayashi, Assigned: Gagan)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
When you load this url, "Error loading URL
http://http://168.160.224.76/real/game/index.htm" displays in the dos console
window.  Apprunner does not load this page.

Step of reproduce
1. go to the URL
   Error message in the dos console

Tested 7-21-16 NECKO Win32 build.  This page is loaded successfully in
7-22-08-M9 Win32 build.
(Reporter)

Updated

18 years ago
Target Milestone: M9

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 1

18 years ago
I don't crash when I visit this page. It seems to be fine (except I don't have
the japanese fonts it needs.)

If the crash reoccurs, please include a backtrace. Thanks.

Comment 2

18 years ago
it does not load for me either, on noon 8/3 builds. hmmmm. Teruko, what do you
see? I get an 'error loading this url' also.
(Reporter)

Updated

18 years ago
Status: RESOLVED → REOPENED
Summary: Error loading this url → Win95-Error loading this url
(Reporter)

Comment 3

18 years ago
I tested this in 8-3-13 Win32 build under Windows 95J, Windows 95US, Winnt 4.0J, and Winnt 4.0US.
Apprunner loads this page under Winnt 4.0J and Winnt 4.0US, but it does not load it under Windows 95J
and Windows 95US.  I need to reopen and I put the "Win95" in Summary.

Comment 4

18 years ago
Aaah, I tried it with NT.

Updated

18 years ago
Resolution: WORKSFORME → ---

Comment 5

18 years ago
Clearing WorksForMe resolution since this bug has been reopened.

Updated

18 years ago
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED

Comment 6

18 years ago
loads for me. win95 us 8/10 build.  is this win95j only?
(Reporter)

Updated

18 years ago
Status: RESOLVED → REOPENED
(Reporter)

Comment 7

18 years ago
I tested this in 8-12-10 Win32 build under Win95 US and Win95J.
I still got the error loading error.

Updated

18 years ago
Resolution: FIXED → ---

Comment 8

18 years ago
Created attachment 1225 [details]
protocol log from the page. strange chars

Comment 9

18 years ago
we have had periodic problems on this page on some system in the past, right?

Updated

18 years ago
Target Milestone: M9 → M10

Comment 10

18 years ago
I just tried m8 on the same laptop and it works also.
lets move to m10 for more investigation

Comment 11

18 years ago
FWIW, I see the same error as teruko

Comment 12

18 years ago
There are several bugs related to IP adresses in URLs that work sometimes and
sometimes not. Strange thing.

Comment 13

18 years ago
The URL seems to be no longer vaild, 404. I can load the URL (under linux) with
/ as path as sone as I define the IP in my local host file with any given name.
This may be an DNSLookup problem with an IP-address where the reverse lookup is
failing.

Comment 14

18 years ago
I have a fix for the IP problem ... but now the server is completly gone ...
(Assignee)

Updated

18 years ago
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 15

18 years ago
*** This bug has been marked as a duplicate of 7232 ***
(Assignee)

Updated

18 years ago
Status: RESOLVED → REOPENED
(Assignee)

Updated

18 years ago
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
(Assignee)

Comment 16

18 years ago
oops. wrong dup.

*** This bug has been marked as a duplicate of 11204 ***

Comment 17

18 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 18

18 years ago
It was determine in Bug 11204 that IP addresses are not being correctly loaded
all the time in Win95 due to a programming error in the gethostbyname()
function.  Which is what was happening here.

Comment 19

16 years ago
REOPEN:
correcting dupe.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 20

16 years ago

*** This bug has been marked as a duplicate of 12748 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 21

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.