Closed Bug 10328 Opened 23 years ago Closed 23 years ago

[PP] Mac non-ASCII display is totally broken for Message window

Categories

(MailNews Core :: Internationalization, defect, P2)

PowerPC
Mac System 8.6
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 8181

People

(Reporter: momoi, Assigned: nhottanscp)

Details

** Observed with 7/22/99 Win 32 build **

In this and yesterday's build, the following display failures occur:

1. On the Message View window, I see no headers at all. Nothing.
   Just a blank on 5 international smoketest messages.
2. For the body, I see raw RFC 822 text instead of well-formated
   HTML display.

Assigning this initially to nhotta.
Priority: P3 → P2
The thread pane headers display is OK.

This problem seems to be limited to Mac.
This may be a llnebreak problem. I'll look at the mailbox
file.
I can see those messages in IMAP no problem.
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
This is duplicate of 8181 and occurs on POP3 mailbox
fiel with Windows linebreaks.
Marking it as a duplicate of 8181 and verifying it as such.

*** This bug has been marked as a duplicate of 8181 ***
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.