Closed Bug 1032918 Opened 6 years ago Closed 5 years ago

Unable to perform offline changes to events on Gmail calendar

Categories

(Firefox OS Graveyard :: Gaia::Calendar, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1020426

People

(Reporter: gerard-majax, Unassigned)

References

Details

(Keywords: feature, Whiteboard: [perf-reviewed])

I have an event in my Gmail calendar that has been synced. I want to change the time of this event, but I am not currently connected to a network (WiFi or data).

For now, Calendar app refuses to even save the event in this case. It would be better if it could save locally the changes and sync them next time we have network.
Whiteboard: [perf-reviewed]
This is expected behavior, so this amounts to a feature request. Backlogging for future consideration, but this won't be part of 2.1
blocking-b2g: 2.1? → ---
Keywords: feature
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020426
You need to log in before you can comment on or make changes to this bug.