If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

adding a new folder to my personal toolbar leaves an "Empty" entry

VERIFIED DUPLICATE of bug 79411

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 79411
16 years ago
13 years ago

People

(Reporter: Scott MacGregor, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1) Create a new book mark folder underneath the personal toolbar
2) drag some bookmark entries into it
3) Verify in the bookmark manager that just the bookmarks you added show up in
the folder.

4) Now close the book mark manager and look at your personal toolbar. Click on
your newly created folder. 
5) Note that the first entry in the folder is a grayed out item saying:
"Empty". followed by the rest of your valid bookmarks.
6) go back to the book mark manager and verify that the empty entry isn't listed
when viewing the folder from the bookmark manager. If I then go back to the
toolbar folder, it still shows the dummy "Empty" entry.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 79411 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
yep
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.