Toolbar history button - incorrect behaviour on second click

RESOLVED DUPLICATE of bug 953158

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 953158
3 years ago
3 years ago

People

(Reporter: Alex, Unassigned)

Tracking

30 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131017174213

Steps to reproduce:

1) move the history button to the toolbar
2) click it - the history menu appears
3) click it again


Actual results:

the menu re-opens


Expected results:

the menu should be dismissed
(Reporter)

Updated

3 years ago
Component: Untriaged → Bookmarks & History
(Reporter)

Comment 1

3 years ago
Shows on Firefox 30.0 (Australis default button)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 953158
You need to log in before you can comment on or make changes to this bug.