bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Make permalinks to specific revision

RESOLVED DUPLICATE of bug 962108

Status

Webtools
DXR
RESOLVED DUPLICATE of bug 962108
4 years ago
4 years ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Often I'll link dxr in bugs I'm mentoring, but then the code changes and lines shift and when a contributor starts hacking on the bug all of the links have become misleading at best and useless at worst.

Instead, it should link to a specific m-c revision so that the link always points to the right line.
We do have a PR open on this now: https://github.com/mozilla/dxr/pull/275.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 962108
You need to log in before you can comment on or make changes to this bug.