If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

printing this site results in blue background; hard to read

VERIFIED DUPLICATE of bug 96870

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 96870
16 years ago
16 years ago

People

(Reporter: sujay, Assigned: dcone (gone))

Tracking

({topembed})

Trunk
mozilla1.0
topembed
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
using 10/5 branch build

1) launch netscape
2) jump to above site 
3) print

get output...blue background makes the page hard the output hard
to read. blue should be converted to a lighter color
(Reporter)

Comment 1

16 years ago
here's another sample URL that demonstrates the same problem:
http://www.drugstore.com
IE 6.0 removes the blue background on http://www.mypoints.com when it prints. 
Severity: critical → normal
Target Milestone: --- → mozilla1.0
(Reporter)

Updated

16 years ago
Keywords: edt0.9.4, topembed
(Assignee)

Comment 3

16 years ago
Duplicate

*** This bug has been marked as a duplicate of 96870 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Removing edt0.9.4 keyword since this bug was resolved as a duplicate of another
edt0.9.4 bug
Keywords: edt0.9.4
(Reporter)

Comment 5

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.