If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Attachment path causes failure

VERIFIED DUPLICATE of bug 55591

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 55591
16 years ago
13 years ago

People

(Reporter: johnson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
files attached from folders mounted as \\<computername>\<sharename>\filename
fail on sending.

Error message is: "Sending of Message Failed. Please verify that your Mail/News
account settings are correct and try again."

Mapping that path to a drive letter makes sending the attachment work.

I am fairly certain that this is new to 0.9.4, as I've not seen it before, and
I'm fairly certain I've done this many times.
This should be a dupe of bug 55591.
Please reopen if you disagree !

*** This bug has been marked as a duplicate of 55591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verif Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.