Sync FB contacts is interrupted and vertical home screen empty

RESOLVED DUPLICATE of bug 1033618

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1033618
4 years ago
4 years ago

People

(Reporter: lolimartinezcr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8450088 [details]
VID_0007.3gp

Hamachi
2.0
Gecko-6976791
Gaia-8fb5e2a

Reproducible: 100%

Pre-requisites:
FB account with a lot of contacts (in my cases 144 contacts)

STRs:
1. Tap contact application.
2. Tap settings.
3. Swith ON "Sync friends".
4. Write login and passwod.
5. Tap "Select all" contacts
6. Tap "Import" button
7.  While contacts are imported, a second device calls to first device and after hangs up call.
8. In first device, tap in notification about call received.
9. Tap home button.

Actual result:
Vertical homescreen empty.

Expected result:
User can see import process.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1033618
(Reporter)

Comment 2

4 years ago
(In reply to Jason Smith [:jsmith] from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 1033618 ***

Jason, I think this bug isn't duplicate of bug 1033618. In this bug, expected result should show in progress screen.
(Reporter)

Updated

4 years ago
Flags: needinfo?(jsmith43)
(In reply to Loli from comment #2)
> (In reply to Jason Smith [:jsmith] from comment #1)
> > 
> > *** This bug has been marked as a duplicate of bug 1033618 ***
> 
> Jason, I think this bug isn't duplicate of bug 1033618. In this bug,
> expected result should show in progress screen.

I don't think so. In this bug's case, you hit the home button, which should return the user to the homescreen. The expected result should be the fact that the homescreen has icons.
Flags: needinfo?(jsmith43)
You need to log in before you can comment on or make changes to this bug.