Suggest e-mail addresses should be case-insensitive.

RESOLVED DUPLICATE of bug 117297

Status

()

Bugzilla
Email Notifications
P4
trivial
RESOLVED DUPLICATE of bug 117297
16 years ago
5 years ago

People

(Reporter: Val Sharp, Assigned: preed)

Tracking

Details

(Reporter)

Description

16 years ago
Currently, when adding to CC list, it is possible to be inadvertantly added 
twice if the Bugzilla account address and the CC address do not use exactly the 
same case.

Perhaps protocols allow for case sensitivity in e-mail addresses - but if not, 
then perhaps they could be case-insensitive in Bugzilla.
Priority: -- → P4
Target Milestone: --- → Bugzilla 2.16
We are currently trying to wrap up Bugzilla 2.16.  We are now close enough to
release time that anything that wasn't already ranked at P1 isn't going to make
the cut.  Thus this is being retargetted at 2.18.  If you strongly disagree with
this retargetting, please comment, however, be aware that we only have about 2
weeks left to review and test anything at this point, and we intend to devote
this time to the remaining bugs that were designated as release blockers.
Target Milestone: Bugzilla 2.16 → Bugzilla 2.18
depends or dupe? Not sure.
Depends on: 117297
Changing default owner of Email Notifications component to JayPee, a.k.a.
J. Paul Reed (preed@sigkill.com).  Jake will be offline for a few months.
Assignee: jake → preed
yes, it's a dupe.

*** This bug has been marked as a duplicate of 117297 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
No longer depends on: 117297
Resolution: --- → DUPLICATE
clearing milestone on duplicate (so if reopened it'll show up as untriaged)
OS: Windows 98 → All
Hardware: PC → All
Target Milestone: Bugzilla 2.18 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.