Signature rotator for every outgoing e-mail/news group article

VERIFIED DUPLICATE of bug 30328

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 30328
17 years ago
13 years ago

People

(Reporter: JongAm Park, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

Mutiple signature for every account and rotation of it.
========================================================

I'd like to use many signatures for outgoing msgs.
It's somewhat boring to stick with 1 signature.
So, wouldn't it be great if there is signature rotator for msgs,
just like "login quote rotator" of Linux/Unix?


Reproducible: Always
Steps to Reproduce:
1.none
2.
3.

Comment 1

16 years ago
related: bug 30328

Comment 2

16 years ago
See bug 30328 - the solution I've suggested there would do this.

*** This bug has been marked as a duplicate of 30328 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.