Closed Bug 1034562 Opened 5 years ago Closed 5 years ago

401 UNAUTHORIZED with WWW-Authenticate:"NTLM"

Categories

(Firefox :: Untriaged, defect)

30 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1023748

People

(Reporter: petcuandrei, Unassigned)

References

()

Details

(Keywords: access)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140608211622

Steps to reproduce:

1) go to https://portal.cegeka.com/
2) expect browser to ask for user/password


Actual results:

Browser shows message with
401 UNAUTHORIZED


Expected results:

Browser should have asked for user/password.
This happened on Firefox 29 and it does not happen anymore on Firefox 30 on GNU/Linux (tested on Arch and Ubuntu 14.04). On Windows 8 I get asked for a user/password even with firefox 30. I ran with plugins disabled and in safe mode. I also tried Private Browsing. I reseted to the default values all the settings in about:config that matched one of the search strings "NTLM" or "auth".
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1023748
You need to log in before you can comment on or make changes to this bug.