Frozen video on Loop call (Client user got frozen picture of link clicker)

RESOLVED DUPLICATE of bug 1023539

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1023539
4 years ago
4 years ago

People

(Reporter: RT, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8450956 [details]
about_webrtc.txt

Link generator on latest Nightly build (Windows 8)
Link clicker on Firefox main release channel.

5 minutes into the call the video rendering of the link clicker froze for the Loop desktop client user although audio kept on working without issues. The link clicker could still see the link generator fine.

I attach about:webrtc made when the video was frozen
I ran the debug log but I can't find WebRTC.log anywhere on my machine (Windows 8).

This is the third time this issue happens to me.
Hi Romain -- Pkerr is assigned to this issue over on bug 1023539. Please feel free to ping him when this happens -- especially if you have logs (or if you think you have a way to repro it).  We're currently trying to repro this reliably.  This and other connectivity issues are the most important to solve for Loop ASAP.  (This is almost certainly a platform bug.)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1023539
You need to log in before you can comment on or make changes to this bug.