Soundcloud URLs don't work

RESOLVED FIXED

Status

Webmaker
Popcorn Maker
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: brett, Assigned: mjschranz)

Tracking

Details

(Reporter)

Description

4 years ago
STR:
-Open a new project
-pick Soundcloud from "Search for Items From"
-enter this URL https://soundcloud.com/okgo/i-wont-let-you-down

Expected
-that media will appear in search results
Actual
-Error message with "Your search contained no results!"

If a user *knows* which media wants, we should be able to give them that.  This seems like a regression?
(Assignee)

Comment 1

4 years ago
Definitely a regression, however it looks like I fixed it in my new combined UI patch.

No one pushed that to production however. I imagine pushing to production over the weekend is still a bad thing so I'm thinking it can wait until Monday? Although I've got plenty of time to keep an eye on it so I'm okay with that personally.
Assignee: scott → schranz.m
Status: NEW → ASSIGNED
(Reporter)

Comment 2

4 years ago
Awesome, no emergency so yeah lets see how it works on Monday!
(Assignee)

Comment 3

4 years ago
As mentioned, fixed with the patches that landed.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.