update the buildername regular expressions

RESOLVED FIXED

Status

Tree Management
Treeherder
P1
major
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: mdoglio, Assigned: camd)

Tracking

Details

(Reporter)

Description

4 years ago
Our regexp must be outdated, as you can see here https://treeherder.mozilla.org/ui/#/jobs?repo=try&revision=10fd3bd9178e we are not distinguishing between M-e10s-{1,2,3,4,5}, M(dt{1,2,3}) nor Jit1/Jit2. Update them all!
Blocks: 1030636
Priority: -- → P1
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1037719
(Assignee)

Comment 2

4 years ago
Fixed in https://github.com/mozilla/treeherder-service/commit/a596a7ab1ce8931a7e4f6f2e9e3898c0c06bc443

There were also several talos regexps that were out of date which are fixed in the same commit.
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Assignee: nobody → cdawson
You need to log in before you can comment on or make changes to this bug.