Intermittent dynamic--object-svg-unloaded.xhtml | image comparison (==)

RESOLVED FIXED in Firefox 33, Firefox OS v2.1

Status

()

Core
Layout
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

({intermittent-failure})

unspecified
mozilla33
All
Gonk (Firefox OS)
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox31 unaffected, firefox32 unaffected, firefox33 fixed, firefox-esr24 unaffected, b2g-v2.0 unaffected, b2g-v2.1 fixed)

Details

(Reporter)

Description

4 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=43262867&tree=B2g-Inbound
b2g_emulator_vm b2g-inbound opt test reftest-16 on 2014-07-07 09:58:17 PDT for push 610b7226db1b

slave: tst-linux64-spot-1014



10:17:36     INFO -  REFTEST TEST-START | http://10.0.2.2:8888/tests/layout/reftests/svg/sizing/dynamic--object-svg-unloaded.xhtml
10:17:36     INFO -  REFTEST TEST-LOAD | http://10.0.2.2:8888/tests/layout/reftests/svg/sizing/dynamic--object-svg-unloaded.xhtml | 212 / 507 (41%)
10:17:36     INFO -  REFTEST TEST-UNEXPECTED-PASS | http://10.0.2.2:8888/tests/layout/reftests/svg/sizing/dynamic--object-svg-unloaded.xhtml | image comparison (==)
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1035446
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
I just backed out bug 997101 as the likely cause of these failures. We should see them taper off as it's merged around.
Blocks: 997101
Comment hidden (Treeherder Robot)
Fixed by backout of bug 997101.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
status-b2g-v2.0: --- → unaffected
status-b2g-v2.1: --- → fixed
status-firefox31: --- → unaffected
status-firefox32: --- → unaffected
status-firefox33: --- → fixed
status-firefox-esr24: --- → unaffected
Target Milestone: --- → mozilla33
You need to log in before you can comment on or make changes to this bug.