Feature request: I'd prefer to set my own mailer in mozilla

VERIFIED DUPLICATE of bug 11459

Status

--
enhancement
VERIFIED DUPLICATE of bug 11459
17 years ago
10 years ago

People

(Reporter: zanee, Assigned: mscott)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010816
BuildID:    Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010816

Basically I want to set my own mailer in mozilla rather than having to use the
mozilla mailer. It would be nice if I could use Evolution or another email
program when I click on an email link in mozilla.

Reproducible: Always
Steps to Reproduce:
1.Click on a mailto link
2.Mozilla Mailer loads
3. I want evolution or mutt to load

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified duplicate of bug 11459 "mailto: can launch external mail app [...]".
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.