Breakdown: Color search string black in URL bar on search results pages

RESOLVED FIXED

Status

defect
RESOLVED FIXED
5 years ago
8 months ago

People

(Reporter: MarcoM, Assigned: mak)

Tracking

Dependency tree / graph
Bug Flags:
firefox-backlog +

Details

(Whiteboard: [search] [qa-])

+++ This bug was initially created as a clone of Bug #1034382 +++
Flags: firefox-backlog+
Whiteboard: [search] → [search] [qa-]
Points: --- → 3
Assignee: nobody → mak77
Status: NEW → ASSIGNED
Iteration: --- → 34.1
Duplicate of this bug: 959569
The breakdown is complete, implementation bug is Bug 1047469, it is blocking the user story now.
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Product: Tracking → Tracking Graveyard
You need to log in before you can comment on or make changes to this bug.