[e10s] YouTube Flash video player does not respond to keyboard shortcuts

RESOLVED DUPLICATE of bug 586656

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 586656
3 years ago
3 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

(Blocks: 1 bug, {flashplayer})

Trunk
x86
Mac OS X
flashplayer
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
1. Watch your favorite YouTube video.
2. Click input focus to the YouTube video.
3. Press space bar to pause/resume video.
4. Press left and right arrow keys to rewind or advance playback.

RESULT:
In e10s window, the video player does not respond to keyboard shortcuts. In non-e10s window, the video player works as expected.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
tracking-e10s: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 86656

Comment 2

3 years ago
Typo fix. It's *5*86656.
Duplicate of bug: 586656

Comment 3

3 years ago
(In reply to Joonas Marttila from comment #2)
> Typo fix. It's *5*86656.
> 
> *** This bug has been marked as a duplicate of bug 586656 ***

Thanks!
You need to log in before you can comment on or make changes to this bug.