[OPENC_1.3]No share way to Facebook when selecting a picture in Gallery to share.

RESOLVED FIXED in Future

Status

Tech Evangelism
Add-ons
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: RuiLi, Assigned: vchen)

Tracking

(Blocks: 1 bug)

unspecified
Future
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36

Steps to reproduce:

Enter Gallery app and select a picture to share. No way to upload it to Facebook.
(Reporter)

Updated

4 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Hi Harald, Coby -

We find a strange bug that of the same image build, some device can see "Facebook" share option in the Gallery AP but some cannot(please refer to the attached picture). Do you know what might cause this difference?

Thanks
Component: Gaia::Gallery → Add-ons
Flags: needinfo?(nfong)
Flags: needinfo?(hkirschner)
Flags: needinfo?(colby)
Product: Firefox OS → Tech Evangelism
Target Milestone: --- → Future

Updated

4 years ago
Assignee: nobody → colby
Flags: needinfo?(nfong)

Updated

4 years ago
Blocks: 869192
What is the ask for FB here? Why is this a but for FB when the system doesn't pick up the share activity for FB?
Assignee: colby → vchen
Flags: needinfo?(vchen)
Flags: needinfo?(hkirschner)
Flags: needinfo?(colby)
(In reply to Harald Kirschner :digitarald from comment #3)
> What is the ask for FB here? Why is this a but for FB when the system
> doesn't pick up the share activity for FB?

Sorry, partner already clarify that this issue happens due to they use an older version of Facebook, now with the newest version, this issue cannot be reproduced

Thanks
Flags: needinfo?(vchen)

Comment 5

4 years ago
Ok, since this can not be reproduced with the newest version of Facebook, I am closing this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.