[REF] confirm options for sending and reading

VERIFIED DUPLICATE of bug 16241

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 16241
17 years ago
10 years ago

People

(Reporter: poelzi, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla should have the "mail received" confirmation from ns4 that all other
mail clients also have.

to confirm that a mails is deliverd we need
Return-Receipt-To: [email]

kmail implements a 
X-Chameleon-Return-To: [email]
that a mail was read. does any other client implement this ? makes that sense ?

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 16241 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
does covers bug 16241 also the options in the composer window to send mails with
confirmation ?

Comment 3

17 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.