Closed Bug 1036359 Opened 8 years ago Closed 8 years ago

After clicking on "save bookmark" button there is a javascript error

Categories

(Firefox OS Graveyard :: Gaia::Search, defect)

All
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v2.0 affected, b2g-v2.1 affected)

RESOLVED FIXED
2.0 S6 (18july)
Tracking Status
b2g-v2.0 --- affected
b2g-v2.1 --- affected

People

(Reporter: crdlc, Assigned: crdlc)

References

Details

(Keywords: regression, Whiteboard: [systemsfe])

Attachments

(1 file)

E/GeckoConsole( 8547): [JavaScript Error: "TypeError: this.hide is not a function" {file: "app://search.gaiamobile.org/js/contextmenu.js" line: 60}]
Assignee: nobody → crdlc
Status: NEW → ASSIGNED
Regression from 1027990
Keywords: regression
Whiteboard: [systemsfe]
Depends on: 1027990
Attached file Github pull request
thanks for the review
Attachment #8453001 - Flags: review?(dale)
Blocks: 1027990
No longer depends on: 1027990
Is there any user impact due to this bug?
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking-]
There is not any user impact
Comment on attachment 8453001 [details]
Github pull request

Awesome, cheers
Attachment #8453001 - Flags: review?(dale) → review+
Merged in master:

https://github.com/crdlc/gaia/commit/d01d769175fdc0b1979a690822aa91f72f9b52b7
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2.0 S6 (18july)
You need to log in before you can comment on or make changes to this bug.