Submit button for Password Form does not work?

RESOLVED DUPLICATE of bug 99920

Status

RESOLVED DUPLICATE of bug 99920
17 years ago
14 years ago

People

(Reporter: dizzy1, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Mozilla Build: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4+) Gecko/20011004

With the following code, enter no longer submits the page:
  <form name="frmPassword" action="javascript:alert('test');" method="post">
    Username:<input type="text" name="username"><br>
    Password: <input type="password" name="password"><br>
    <input type="submit" value="Login" name="submit">
  </form>

Steps to reproduce:
        1. Click on textarea next to Username.
        2. Type in "ABC", then {tab}.
        3. Type in a password.
        4. Press Enter <= DOES NOT WORK FOR LATEST BUILD!!
(Reporter)

Comment 1

17 years ago
Created attachment 52513 [details]
simplified testcase
Fixed as of this morning.

*** This bug has been marked as a duplicate of 99920 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.