[FTE] [WiFi] Add support for different methods for EAP connections

RESOLVED DUPLICATE of bug 1055861

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 1055861
4 years ago
4 years ago

People

(Reporter: fcampo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Followup of bug 1019146

We need to update the FTE WiFi UI so user can choose how to connect to a WPA-EAP connection. At the moment, we use 'PEAP' as hardcoded value.

See:
- General WiFi specs on https://bug988150.bugzilla.mozilla.org/attachment.cgi?id=8431455
- Specific FTE specs on https://bug1019146.bugzilla.mozilla.org/attachment.cgi?id=8452483

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1055861
You need to log in before you can comment on or make changes to this bug.