[everything.me] Background images for Smart Collections do not match the icons

RESOLVED DUPLICATE of bug 1016221

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 1016221
3 years ago
3 years ago

People

(Reporter: jachen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

3 years ago
For the default collections, we updated the backgrounds. They appear correctly for the icon on the homescreen, but not in the collection itself.
I think the fix will be contained into bug 1016221. Do you confirm Amir?
Blocks: 1015336
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking?]
Flags: needinfo?(amirn)
Whiteboard: [systemsfe]
Bug 1016221 will fix this, and should land in the next few days (once tests are ready). We may actually want to do the tests as a follow-up, and land it early if we're having trouble with them.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(amirn)
Resolution: --- → DUPLICATE
Duplicate of bug: 1016221
No longer blocks: 1015336
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking?] → [VH-FL-blocking-][VH-FC-blocking-]

Comment 3

3 years ago
(In reply to Johan Lorenzo [:jlorenzo] from comment #1)
> I think the fix will be contained into https://github.com/mozilla-b2g/gaia/commit/9096ff7386da9a5dcf637a50e67d2828a8bbcb87. Do you confirm Amir?

Yes. Bug 1016221 just landed, so you should have the Moz CDN backgrounds.
You need to log in before you can comment on or make changes to this bug.