[E10S] The "Tab Scope" add-on does not work with e10s enabled

RESOLVED FIXED

Status

()

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: achwaqkhalid, Unassigned)

Tracking

({addon-compat})

Trunk
x86_64
Windows 8.1
addon-compat
Points:
---

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0 (Beta/Release)
Build ID: 20140707030202

Updated

4 years ago
Blocks: 905436
Component: Untriaged → Extension Compatibility
tracking-e10s: --- → ?
tracking-e10s: ? → +
hi Gomita, if you have any questions about add-on support for multiprocess Firefox (e10s), just drop by the #e10s IRC channel on irc.mozilla.org. MDN also has a good introduction:

https://developer.mozilla.org/en-US/Add-ons/Working_with_multiprocess_Firefox
Summary: [E10S] The "Tab Scope" is no longer Working/Compatible → [E10S] The "Tab Scope" add-on does not work with e10s enabled
Keywords: addon-compat
Version: 33 Branch → Trunk

Comment 2

4 years ago
This bug has been fixed in the latest development version of Tab Scope, 1.6b2.
https://addons.mozilla.org/firefox/addon/tab-scope/versions/
(Reporter)

Comment 3

4 years ago
(In reply to Gomita from comment #2)
> This bug has been fixed in the latest development version of Tab Scope,
> 1.6b2.
> https://addons.mozilla.org/firefox/addon/tab-scope/versions/

Yupe! it's working for me now :)
Awesome! Thanks, Gomita. Let's keep this bug open until Tab Scope 1.6 is available on AMO.
Status: UNCONFIRMED → NEW
Ever confirmed: true
The new version is now available on AMO.

Comment 6

4 years ago
(In reply to Jorge Villalobos [:jorgev] from comment #5)
> The new version is now available on AMO.

Yes. I'd like to close this bug. How can I do?
I can :)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.