Camera flash won't stop flashing

RESOLVED DUPLICATE of bug 1036312

Status

Firefox OS
Gaia::Camera
RESOLVED DUPLICATE of bug 1036312
4 years ago
4 years ago

People

(Reporter: Alex Wafula, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Steps to reproduce
1. Open the camera app.
2. There are 3 flash options: Flash Auto, Flash On and Flash Off. Switch to Flash On.

NOTE: the flash now should start flashing without stopping. The camera's focus keeps showing red instead of green maybe hinting that the camera is unable to focus at this state as well.

The only way to stop is would be to completely shutdown the camera app by holding the home button and closing it. Locking the screen or pressing the home button to send the camera app to the background doesn't stop the flashing

Expected output
1. Open the camera app.
2. There are 3 flash options: Flash Auto, Flash On and Flash Off. Switch to Flash On.
3. Camera focuses on an image and the flash only comes on when taking the picture then goes off

Device details
- Flame developer reference phone
- OS version: 2.1.0.0 - prerelease
- Update Channel: nightly
- Build Identifier: 20140710071928
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1036312
(Reporter)

Comment 2

4 years ago
Super, that was fast. Thanks for copying me on the other bug :)
You need to log in before you can comment on or make changes to this bug.