Closed Bug 103729 Opened 19 years ago Closed 19 years ago

repaint bug in mailto field when mulitiselecting addresses via mouse

Categories

(SeaMonkey :: MailNews: Message Display, defect, minor)

x86
Linux
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: Joost.Andrae, Assigned: sspitzer)

Details

Enter many mail (typical TO, CC, Newsgroup) addresses into the mailto edit
control (it must be scrollable) then select one mail address and try to
multiselect some of them via mouse: --> The whole edit content of the control
disappears (seems to be just a GUI repaint problem)

Not tested on other platforms than Linux (bug might be set to "All" and/or
"Composition").
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → WORKSFORME
marking verified worksforme with jan23 commercial trunk, linux rh6.2
Doesn't multi-select, but the act of attempting such doesn't cause a repaint
problem either.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.