Closed Bug 103747 Opened 23 years ago Closed 23 years ago

HTTP authorization with Java applets broke

Categories

(Core Graveyard :: Java: OJI, defect)

defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 60304

People

(Reporter: mkaply, Assigned: edburns)

References

()

Details

I have tried this with every combination of browser/java there is and it doesn't 
work.

Userid is wmtestuser2
pass is wmtestuser2

You can go to http://www.iris.com/mail/wmtestuser.nsf to see how it is supposed 
to work.

Somehow Java is not getting the user/password authorization so it does not 
display the applet.
Dupe of bug 60304
(Basic Auth doesn't work for Java)

Please reopen if you disagree !

*** This bug has been marked as a duplicate of 60304 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Verify duplicate
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.